QuoteSeek - free to use insurance comparison site

Isuzu Trooper Owners Club UKô
Isuzu Trooper, Rodeo, Bighorn, Mu & VehiCROSS Owners Club
 
 FAQFAQ   SearchSearch   Watched TopicsWatched Topics   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your personal messagesLog in to check your personal messages   Log inLog in 
CalendarCalendar  ITOCUK Club ShopClub Shop  ITOCUK Classified Ads serviceClassified Ads
ITOCUK HomeITOCUK Home   dynamic online chat serviceChatrooms  Yellow Diamond ClubsYellow Diamond Clubs

head unit cuts out and back on again 3.1 kenwood


 
Post new topic   Reply to topic    Isuzu Trooper Owners Club UKô Forum Index -> ICE
View previous topic :: View next topic  
Author Message
Tris92
Newbie


Joined: 15 Nov 2010
Posts: 7
Location: United Kingdom

PostPosted: Mon Feb 07, 2011 20:15    Post subject: head unit cuts out and back on again 3.1 kenwood Reply with quote

Somebody please help me!!
i recently replaced the original clarion head unit in my 94 3.1 (that was a *beep* to get out!) with a kenwood unit i have had for a year or so. i have had it in 2 other cars and know its fine.
BUT if i have it up too loud the display flickers and any louder it cuts out and comes back on again and unless i turn the volume down it cuts out again. so im fairly sure its a power issue. i never had this problem with the old radio.  
does anyone have any idea what i could do? somebody else had this problem?
cheers for any help!
Back to top
View user's profile Send personal message
Google
Sponsor





PostPosted: Mon Feb 07, 2011 20:15    Post subject: Google Ads keep this community free to join!


Back to top
volksjim
**


Joined: 02 Oct 2010
Posts: 99
Location: scotland

PostPosted: Mon Feb 07, 2011 20:52    Post subject: Reply with quote

same here  Shocked just binned it and bought a sony Laughing
Back to top
View user's profile Send personal message
Tris92
Newbie


Joined: 15 Nov 2010
Posts: 7
Location: United Kingdom

PostPosted: Mon Feb 07, 2011 21:03    Post subject: Reply with quote

did that solve it? its just annoying! i may upgrade though as am impressed with the ones in the tractors at work
Back to top
View user's profile Send personal message
DYLAN
Moderator
Moderator


Joined: 25 Sep 2006
Posts: 5115
Location: Chesterfield, Derbyshire

PostPosted: Mon Feb 07, 2011 21:10    Post subject: Reply with quote

I'd say a dodgy connection somewhere and the bass vibrations making it cut out. Try putting a bit of pressure on the face while you turn up the volume if it works ok like that find something to build the catch up a fraction. If not check connections at rear and if not them i'd guess at a dry joint inside the unit.

Also i think as you turn up the volume it draws more power so could be a bad earth?

Just idea's i'm far from an expert with stereos but i'm a stubborn bug9er so i dont stop until they work Smile
_________________

2002 S-TYPE JAGUAR 3.0 SPORT
Back to top
View user's profile Send personal message Visit poster's website
volksjim
**


Joined: 02 Oct 2010
Posts: 99
Location: scotland

PostPosted: Mon Feb 07, 2011 21:14    Post subject: Reply with quote

i just bag it and bin it  Laughing stereos cost sweetie money now
Back to top
View user's profile Send personal message
tattootrooper
**


Joined: 25 Mar 2010
Posts: 100
Location: doncaster

PostPosted: Mon Feb 07, 2011 23:05    Post subject: Reply with quote

it sounds like either a voltage problem or the internal amp over heating as there isn't much venting at the back of trooper dash boards i had the same problem with my dvd player just made more vents in back  Laughing
Back to top
View user's profile Send personal message
greasemonkey
Lifetime member
Lifetime member


Joined: 04 Nov 2006
Posts: 1023
Location: bury st edmunds, suffolk

PostPosted: Mon Feb 07, 2011 23:07    Post subject: Reply with quote

Wwiring is just not up to the job - run a fused switched power supply and all your problems will go away
cheers
Steve
_________________
Isuzu Vehicross 3.2 V6 The Silver Bullet
Back to top
View user's profile Send personal message Visit poster's website AIM Address Yahoo Messenger MSN Messenger
DYLAN
Moderator
Moderator


Joined: 25 Sep 2006
Posts: 5115
Location: Chesterfield, Derbyshire

PostPosted: Mon Feb 07, 2011 23:55    Post subject: Reply with quote

volksjim wrote:
i just bag it and bin it †Laughing stereos cost sweetie money now


Why when you can fix the stereo and buy sweets instead Laughing  Laughing  Laughing  Laughing  Laughing  Laughing  Laughing  Laughing  Laughing
_________________

2002 S-TYPE JAGUAR 3.0 SPORT
Back to top
View user's profile Send personal message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    Isuzu Trooper Owners Club UKô Forum Index -> ICE All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


All contents © Hobson's Choice IT Solutions Ltd 1997 on
Powered by phpBB © 2001, 2005 phpBB Group